History window: Right click shows (still) 2x2 pixel empty menu

VERIFIED DUPLICATE of bug 48039

Status

VERIFIED DUPLICATE of bug 48039
18 years ago
6 months ago

People

(Reporter: burnus, Assigned: alecf)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is with Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; m18), build
2001020706

Now that on other places the right click menu works (fixed bug 67435) I would
like to see the History window working as well.

The history sidebar doesn't show any menu, therefore you don't need to fix this
problem (but nevertheless I would like to see a working menu there as well ;-)
(Assignee)

Comment 1

18 years ago
hasn't been implemented yet.

*** This bug has been marked as a duplicate of 48039 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Verified. I thought this was a remain of the regression which produced this all
over the place.
Status: RESOLVED → VERIFIED

Updated

6 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.