<video> colour is incorrect

VERIFIED DUPLICATE of bug 671211

Status

()

VERIFIED DUPLICATE of bug 671211
7 years ago
7 years ago

People

(Reporter: bobby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 554159 [details]
Video with the wrong colours

I'm on the latest nightly (Mozilla/5.0 (X11; Linux x86_64; rv:9.0a1) Gecko/20110818 Firefox/9.0a1).

<video> elements tend to be the wrong colours regardless of which codec is being used (but, I've only tried webm and ogg):
http://videos-cdn.mozilla.net/serv/webmademovies/Moz_Doc_0329_GetInvolved.webm
http://videos-cdn.mozilla.net/serv/webmademovies/Bob-01web.ogv

These work fine in chromium, so the likelihood that I can say, "Oh, Linux..." is fairly low. 

I'm not sure what other kind of information I can give about this, but let me know and I'll drop it in here.

I've attached a picture of what my video looks like for the first link at 2:09.
Dupe of bug 671211?
(Reporter)

Comment 2

7 years ago
Definitely a dupe. Thanks for finding.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671211
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.