:active state remains on click+drag outside of element

RESOLVED DUPLICATE of bug 379272

Status

()

RESOLVED DUPLICATE of bug 379272
7 years ago
7 years ago

People

(Reporter: jaf1230, Unassigned)

Tracking

6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Went to http://www.w3schools.com/cssref/tryit.asp?filename=trycss_sel_link_more1 , clicked and dragged the "w3schools.com" link in the right side.


Actual results:

When you click and drag an element with an active state, and mouseout before mouseup, the element remains active until another element (including the body) is clicked.  


Expected results:

The element should no longer be active on mouseup, regardless of mouseout.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379272
You need to log in before you can comment on or make changes to this bug.