Personalize option doesn't keep user preferences

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: gumbo, Unassigned)

Tracking

6 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 554192 [details]
This shows the menu to change the buttons

User Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110812234425

Steps to reproduce:

I tried to change the buttons and options on the top bar through the 'personalize' option, which appears after right-clicking the top part of the window, where the personas are shown


Actual results:

My preferences are kept, until I close Firefox and open it again, when they reset to a random? set of options


Expected results:

My preferences should have been kept
Whiteboard: [dupeme]
(Reporter)

Comment 1

7 years ago
Just as it failed, it worked again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.