Closed Bug 680236 Opened 9 years ago Closed 9 years ago

Don't allow installation in builds that are binary incompatible

Categories

(Calendar :: Lightning Only, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ssitter, Assigned: ssitter)

Details

Attachments

(1 file)

Attached patch patchSplinter Review
Currently it is possible to install the comm-central Lightning builds in Thunderbird 7, Thunderbird 8 and Thunderbird 9. 

But it will only work in comm-central based Thunderbird 9. The others builds are binary incompatible.

Due to new release process the version number doesn't change anymore within one branch and one cycle. I therefore suggest to raise the minVersion to the current Thunderbird version.
Attachment #554196 - Flags: review?(philipp)
Comment on attachment 554196 [details] [diff] [review]
patch

I hate version numbers...r=philipp
Attachment #554196 - Flags: review?(philipp) → review+
Pushed to comm-central: https://hg.mozilla.org/comm-central/rev/ef8e4464e715
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Trunk
Backported to comm-aurora rev e7058e17b135 and comm-beta rev 7f67813ea3fa.
Target Milestone: Trunk → 1.0b6
You need to log in before you can comment on or make changes to this bug.