Last Comment Bug 68027 - Tab stops working in "Find in Page" after searching
: Tab stops working in "Find in Page" after searching
Status: VERIFIED DUPLICATE of bug 54936
:
Product: SeaMonkey
Classification: Client Software
Component: Search (show other bugs)
: Trunk
: x86 Windows NT
: -- normal (vote)
: ---
Assigned To: matt
: Claudius Gayle
Mentors:
n/a
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 13:42 PST by adam howard
Modified: 2008-07-31 01:19 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description adam howard 2001-02-07 13:42:33 PST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20010203
BuildID:    2001020320

If I search for a word that isn't on the page, it pops up a dialog box saying
so, with "ok" button. After I hit that, I can't tab thru the controls on the
"Find in page" dialog.

Reproducible: Always
Steps to Reproduce:
1.Ctrl-F
2.Type word to search for
3.Alert box comes up saying word not found, hit OK.


Actual Results:  "Find in page" dialog box is still up, but you can't tab
between its controls.

Expected Results:  Should be able to tab between the controls!

I'm having problems with Tab'ing (or shift-Tab'ing) from HTML form text
areas...its a pain that I can't tab from those, because I do prefer to use the
mouse as little as possible!

Speaking of keyboard commands...what about bringing back the Ctrl-Delete that
you can use in Netscape 4.x to delete from the URL bar and everything else? Is
that something specific to Motif, or can we see that implemented in mozilla too?
Comment 1 Keyser Sose 2001-02-08 22:27:33 PST
WORKSFORME
Platform: PC
OS: Linux 2.2.16
Mozilla Build: 2001020512

Must be a Windows only problem or at least not Unix.
Comment 2 Jesse Ruderman 2001-02-10 15:11:55 PST

*** This bug has been marked as a duplicate of 54936 ***
Comment 3 Stephan Niemz 2001-02-11 07:41:52 PST
This is indeed a windows problem ... verified duplicate of
bug 54936 "Dismissing a dialog confuses focus"

Note You need to log in before you can comment on or make changes to this bug.