Update mercurial repository descriptions at http://hg.mozilla.org/releases

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
enhancement
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: hannu.nyman, Assigned: bkero)

Tracking

Details

(Reporter)

Description

7 years ago
Update the repository descriptions at http://hg.mozilla.org/

The current repository descriptions do not reflect the current situation, as both Firefox and Thunderbird have now got the aurora & beta channels up.

Especially http://hg.mozilla.org/releases has several outdated descriptions:
- comm-1.9.2, comm-2.0, comm-miramar all are described to be for Thunderbird current development, while none of them is.
- mozilla-aurora, mozilla-beta, mozilla-release and comm-release have no description at all, although they are key repositories in the rapid release process.
I think only Server Ops can change the repo descriptions.
Assignee: nobody → server-ops
Component: Hg: Customizations → Server Operations
QA Contact: hg.customizations → mrz

Updated

7 years ago
Assignee: server-ops → bkero
Can someone provide us with a list of repos to update and descriptions to give them?  Christian?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

7 years ago
Suggestions for some repositories in http://hg.mozilla.org/releases :

Active ones:
mozilla-aurora	unknown --> Firefox Aurora channel development
mozilla-beta	unknown --> Firefox Beta channel development
mozilla-release	unknown --> Released versions of Firefox
comm-release	unknown --> Released versions of Thunderbird, Seamonkey etc.

Old ones:
comm-1.9.2  --> Branch development for Thunderbird, SeaMonkey and Sunbird with Gecko 1.9.2.
comm-2.0  --> Branch development for Thunderbird, SeaMonkey and Sunbird with Gecko 2.0.
comm-miramar --> Branch development for Thunderbird 5 and related
mozilla-miramar --> Branch development for Firefox 5 and related (?)
(Assignee)

Comment 4

7 years ago
I've incorporated your suggestions, if you think this is adequate (although there are still remaining unknowns), feel free to close this bug, otherwise give me some more descriptions. :)

Comment 5

7 years ago
Works for me, thanks Hannu! :-) Sorry, this bug got lost in my bugmail.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.