Closed Bug 680387 Opened 8 years ago Closed 8 years ago

Checkbox labels wrap too early

Categories

(Firefox :: General, defect)

9 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: jonathan, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110818 Firefox/9.0a1
Build ID: 20110818040253

Steps to reproduce:

View any checkbox in the Firefox Chrome ("Match case" in the Find toolbar, any checkbox in Preferences, etc.).


Actual results:

The checkbox labels always wrap onto a second line, long before they need to wrap.


Expected results:

No wrapping should occur.
Should be fixed now, please test with 2011-08-19 Nightly or later.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.