cannot move leftmost tab

RESOLVED DUPLICATE of bug 485268

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 485268
7 years ago
11 months ago

People

(Reporter: a_geek, Unassigned)

Tracking

6 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When I'm in the 3pane display and have several tabs open, it is impossible to move the leftmost tab to the right, or to move any of the tabs further right to the left of the initial leftmost tab.

This makes re-arranging tabs behave quite differently than it does in FF. I often find that I want to re-shuffle tabs to get folders ordered differently, but for the leftmost tab, it means selecting a different folder, and then a different folder in the tab that displayed the folder which was initially shown in the leftmost tab, and which is now a duplicate of the leftmost tab, maybe losing the message position along the way, too (didn't look too closely yet).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485268
You need to log in before you can comment on or make changes to this bug.