Apps Aurora promo for Mozilla.org - design

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: dhorner.bugs, Assigned: matej)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110804030150

Steps to reproduce:

A promo spot (design and implementation) is required for the Firefox landing page. This is scheduled to go live on September 22nd.

http://www.mozilla.com/en-US/firefox/fx/
(Reporter)

Updated

7 years ago
Blocks: 676396
(Reporter)

Updated

7 years ago
Blocks: 680412
No longer blocks: 676396

Comment 1

7 years ago
Hey guys, why does this bug say "implementation" but is filed under design?

Comment 2

7 years ago
Ok, just say the "design and implementation".  So, more questions:

Can you please add some context around these?  I'm not sure if I missed a conversation somewhere, but if I'm assigning these bugs to a designer... it helps to have a trail of information for them to follow:  background, context, etc.  As of now, I'm not sure what this bug is asking me. I'm assuming you also need copy, right?
(Reporter)

Comment 3

7 years ago
Hi Tara

Correct - this is text only. Can't confirm the exact language until branding is signed off, however a draft guide would be:

SMARTER APPS: ANY DEVICE
Fluid app experiences from
PC to Phone to Tablet with Mozilla Apps Beta

Updated

7 years ago
Blocks: 682965

Comment 4

7 years ago
okay, cc-ing Matej (actually, turning into a copy bug) so Matej can share his thoughts once you have more direction on branding.
Assignee: tshahian → Mnovak
Status: UNCONFIRMED → NEW
Component: Design → Copy
Ever confirmed: true
QA Contact: design → copy

Comment 5

7 years ago
Changing the subject of the bug since it looks like this bug is for the creation of the promo, and since it's filled under Copy.
Summary: Implementation of Web Apps Beta promo trio spot on /Firefox landing page → Creation of Web Apps Beta promo trio spot for /Firefox landing page

Comment 6

7 years ago
changing one more time to match the naming of related bugs (thanks LoFo for catching this one)
Summary: Creation of Web Apps Beta promo trio spot for /Firefox landing page → WEB APPS: Beta promo copy for /Fx landing page

Updated

7 years ago
Blocks: 692245

Comment 7

7 years ago
** on HOLD **

Updated

7 years ago
Status: NEW → ASSIGNED

Updated

7 years ago
Whiteboard: --on hold--

Comment 8

7 years ago
Closing as we've refreshed the Web Apps bug list, new tracking bug if you wish to follow is here:  Bug # 738428
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Whiteboard: --on hold--
(Reporter)

Updated

6 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Summary: WEB APPS: Beta promo copy for /Fx landing page → Apps Aurora promo for Mozilla.org - design

Comment 9

6 years ago
Hey Dan, can you please add some context here for reopening?  We had agreed to start fresh and close these old bugs out in favor of new ones, tracked here: Bug # 738428
(Reporter)

Updated

6 years ago
Blocks: 738428
No longer blocks: 680412, 682965, 692245

Comment 10

5 years ago
Outdated/outstanding bug, closing out. 
Please ping/re-open as needed. Thanks!
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago5 years ago
Resolution: --- → FIXED

Comment 11

5 years ago
Outdated/outstanding bug, closing out. 
Please ping/re-open as needed. Thanks!
You need to log in before you can comment on or make changes to this bug.