Closed Bug 680410 Opened 11 years ago Closed 11 years ago

Firts-run experience animation not playing

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 678480

People

(Reporter: andreea.pod, Unassigned)

Details

Mozilla /5.0 (Android;Linux armv7l;rv:9.0a1) Gecko/20110819 Firefox/9.0a1 Fennec/9.0a1 
Device: LG Optimus 2X (Android 2.2)

Steps to reproduce:
1. start the application with a new profile
2. verify that you see first-run animation

Expected result:
the screen should pan left and right showing the sidebars

Actual result:
the animation stops when left sidebar is opened
I just found out that even when you quit Fennec and reopen it the left sidebar is opened.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678480
You need to log in before you can comment on or make changes to this bug.