Status

Socorro
General
VERIFIED DUPLICATE of bug 680348
7 years ago
7 years ago

People

(Reporter: Usul, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
coming from bug 680396, I followed the link and ended up on a 404 page telling me to file a bug, so I am.

Comment 1

7 years ago
http://blog.mozilla.com/socorro/2011/08/19/socorro-instability-friday-morning
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 680348
Usul, thanks for filing the bug. Bumping to verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.