Address Book window fails to open on Mac

RESOLVED DUPLICATE of bug 644733

Status

RESOLVED DUPLICATE of bug 644733
7 years ago
7 years ago

People

(Reporter: mark, Unassigned)

Tracking

6 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.112 Safari/535.1

Steps to reproduce:

I clicked on the "Address Book" button at the top of the main window (between the "Write" and "Tag" buttons).

This is on a MacBook Pro with Mac OS X 10.6.8.



Actual results:

Nothing.


Expected results:

The Address Book window should have opened.

Comment 1

7 years ago
Mark, Anything in the error console?
(Reporter)

Comment 2

7 years ago
Oh - I can't open the error console either!  Selecting "Tools" -> "Error Console" also does nothing :-(.

Ah, I've just done some playing around and it looks this bug is related to which screen the main Thunderbird windows is on, and also which screen it was originally on upon launch.  I'm using a MacBook Pro with an external monitor where the external monitor is my main screen (with the menu bar on) and the MacBook's screen is the secondary one.  I've always had my main Thunderbird window on the secondary screen, but if I drag it to the primary screen, then quit and relaunch Thunderbird then it starts working and I can open both the Address Book and Error Console windows.

If I launch Thunderbird on the main screen, open the Error Console, drag the main window to the secondary screen, then try to open the Address Book window then, again, nothing happens.  Also nothing shows up in the Error Console window.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632749

Updated

7 years ago
Duplicate of bug: 644733
You need to log in before you can comment on or make changes to this bug.