Last Comment Bug 680463 - scl1 p2p packet loss appears to increase under load
: scl1 p2p packet loss appears to increase under load
Status: RESOLVED DUPLICATE of bug 694877
:
Product: Infrastructure & Operations
Classification: Other
Component: NetOps (show other bugs)
: other
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Ravi Pina [:ravi]
: matthew zeier [:mrz]
:
Mentors:
Depends on: 681701
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-19 09:34 PDT by Ravi Pina [:ravi]
Modified: 2013-08-08 05:50 PDT (History)
3 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---
Cab Review: ServiceNow Change Request (use flag)


Attachments

Description Ravi Pina [:ravi] 2011-08-19 09:34:23 PDT
About 1h30m (about the time the trees should have been opened) after traffic was swung back to the p2p in scl1 loss increased on the circuit.

This bug will track this issue.
Comment 1 Ravi Pina [:ravi] 2011-08-19 13:44:29 PDT
CID E01109-01&02

Case: 20110818-264
Comment 2 Ravi Pina [:ravi] 2011-08-19 14:33:39 PDT
Abovenet is dispatching a tech.
Comment 3 Dustin J. Mitchell [:dustin] 2011-10-17 16:58:45 PDT
As described in bug 681701, the Above folks saw some optical loss.  Yesterday (10/16/2011), during the scl1 outage (bug 694877), ravi cleaned the optics and re-seated all of the connectors.  We haven't seen packet loss on the interface since the changeover to the P2P ~ 17:30 yesterday.

If this continues working through tomorrow, then we can call this fixed.
Comment 4 Dustin J. Mitchell [:dustin] 2011-10-19 14:00:30 PDT
The Tuesday-night failure described in bug 694877 *may* be another instance of this failure, although that is not certain.  At any rate, the recommended fixes for this problem (optics replacement) are being handled in that bug.

*** This bug has been marked as a duplicate of bug 694877 ***

Note You need to log in before you can comment on or make changes to this bug.