When in beta, search results don't show up.

RESOLVED DUPLICATE of bug 678509

Status

RESOLVED DUPLICATE of bug 678509
7 years ago
7 years ago

People

(Reporter: igarcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When using Beta or Aurora channel, the search results don't show the majority of results because this are still not marked as relevant.

We should show all the results of the actual Release channel.
This is only a duplicate of bug 678509 tangentially, but here's why I'm marking it this way:

This is a direct consequence of the showfor filtering on "relevant" products/OSes. We're changing that whole thing around for the 08-30 release, but bug 678509 by itself is enough to solve this particular issue.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678509
You need to log in before you can comment on or make changes to this bug.