out of dynamic memory in yy_get_next_buffer

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

Production

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0a2) Gecko/20110804 Firefox/7.0a2 Iceweasel/7.0a2
Build ID: 20110804042002

Steps to reproduce:

Ever take a look at the HTML your bugzilla is making?
$ GET https://bugzilla.mozilla.org/ | sed '$!d'
</html>out of dynamic memory in yy_get_next_buffer()
Sure we do but I can't reproduce this error. Neither View Source nor GET shows this for me. Not even when I used sed.

That yy_get_next_buffer() error sounds like something that could come from a lex/flex scanner so I wonder if it's actually your local sed that fails? Could you try without it and see if GET output contains that error?
(Reporter)

Comment 2

7 years ago
(In reply to Teemu Mannermaa (:wicked) from comment #1)
Oops, it was my https proxy!
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=638595
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.