[Addon Checker] Items in the Add-on checker should be sorted by state in addition with alphabetical sorting

VERIFIED DUPLICATE of bug 679856

Status

()

VERIFIED DUPLICATE of bug 679856
7 years ago
7 years ago

People

(Reporter: stylething, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Build ID: 20110707182747

Steps to reproduce:

Have tested new Add-on checker dialog.


Actual results:

Came into confusion after the Add-on manager, where disabled addons are placed in the end of the list.


Expected results:

Items in the Add-on checker should be sorted by state in addition with alphabetical sorting to be consistent with the Add-on manager.
Component: General → Add-ons Manager
OS: Windows 7 → All
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Hardware: x86 → All
Summary: Items in the Add-on checker should be sorted by state in addition with alphabetical sorting → [Addon Checker] Items in the Add-on checker should be sorted by state in addition with alphabetical sorting
Version: 8 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 679856
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.