Browser window crashes and or freezes while trying to load banners

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Jeremy Horne, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2001020704

When opening the URL www.sinfest.net, the browser window (not the entire 
program) will crash or freeze when trying to load the banners.

Reproducible: Always
Steps to Reproduce:
1. Goto www.sinfest.net and watch the browser window screw up.

Actual Results:  Page loads erratically, but never completely. All buttons on 
the browser window freeze and that whole window stops responding.

Expected Results:  Web page should load.

Other browser windows seem not to be effected.

Comment 1

17 years ago
WORKSFORME
Platform: PC
OS: Linux 2.2.16
Mozilla Build: 2001020512

Reporter do you have the Talkback ID from that crash?
(Reporter)

Comment 2

17 years ago
Unfortunately no, since it doesn't take down the entire browser, just the 
window it is trying to render the page in.

Normally the page will just freeze and I'll have to kill the application from 
the Win2k Task Manager.
This works for me also.
user agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20010208
build: 2001020804
(Reporter)

Comment 4

17 years ago
OK, tried this page with build 20001020904 and it works about 90% of the time 
now. But sometimes if you press the reload button the page will still load 
improperly. But at least it won't freeze.

Comment 5

17 years ago
Thats a different problem file another bug with the invalid layout. In the
meantime marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
OK, I think I figured out why this was freezing in the first place. When the
banners load, instead of keeping the banners on the page, Mozilla tries to
redirect itself to the URL of the banner. Sometimes it works, sometimes it doesn't.

Got the same kind of results from www.overclockers.com and www.3dgpu.com.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.