Allow searching for addons including a specific locale

RESOLVED DUPLICATE of bug 635830

Status

addons.mozilla.org Graveyard
Search
--
enhancement
RESOLVED DUPLICATE of bug 635830
7 years ago
2 years ago

People

(Reporter: nico, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110812234425

Steps to reproduce:

Non English speaking users should be able to filter their search in order to find only addons translated in their language (or any other).

The French community has for long maintained a website listing the extensions translated in French (<http://extensions.geckozone.org/Firefox>), but it is both extremely time-consuming (especially regarding compatibility check with Firefox fast release process, and considering that the locale inclusion is tested "manually") and has a use very close to AMO.

A checkbox could for instance be added right under the search field to "Search only addons translated in [language |v]".


Actual results:

1) Forget all your English language skills (if necessary, learn an other one)
2) Search for any addon
3) Install it.
4) Option 1 : you are lucky, the addon was translated in your language
   Option 2 : you are not lucky, the addon is only in English and you don't understand how it is working. That's again Mozilla's fault so you switch to Chrome.


Expected results:

Being able to search only for addons translated in a specific language, and/or being warned if the addon is not.
(Reporter)

Updated

7 years ago
Severity: normal → enhancement
This option existed and was removed in bug 565193.  It's also a duplicate of bug 635830
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635830
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.