Display the about:config prefs as a tree view

RESOLVED DUPLICATE of bug 193079

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 193079
7 years ago
7 years ago

People

(Reporter: heraldo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-opera])

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110816154714




Expected results:

Basically Bug 193079 for Firefox, it would be nice to have about:config prefs grouped somehow, eg. a treeview,
(Reporter)

Updated

7 years ago
Severity: normal → enhancement
Whiteboard: [parity-opera]

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86 → All
Version: 7 Branch → Trunk
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 193079
You need to log in before you can comment on or make changes to this bug.