Tab Group preview thumbnail duplicate

RESOLVED DUPLICATE of bug 659278

Status

--
minor
RESOLVED DUPLICATE of bug 659278
8 years ago
3 years ago

People

(Reporter: memkmemk, Unassigned)

Tracking

7 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

8 years ago
Created attachment 554695 [details]
bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110816154714

Steps to reproduce:

Open up some different pages with different content, close firefox and open again, restore previous session, and open tab group button


Actual results:

Tabs with different content having the same preview image


Expected results:

Different tab with different content should have different image
(Reporter)

Comment 1

8 years ago
Created attachment 554696 [details]
The first page content in circle of bug.png
(Reporter)

Comment 2

8 years ago
Created attachment 554697 [details]
The second tab content in circle of bug.png
(Reporter)

Comment 3

8 years ago
Created attachment 554698 [details]
The third tab content in circle of bug.png
(Reporter)

Updated

8 years ago
Severity: normal → minor
(Reporter)

Comment 4

8 years ago
Comment on attachment 554695 [details]
bug.png

My current tabs, you can see the tab in red circle have the same preview image
Component: Tabbed Browser → Panorama
QA Contact: tabbed.browser → panorama
Thank you, but this bug has already been reported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659278
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.