Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 554725 [details]
Firefox 6 Tab

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0a1) Gecko/20110820 Firefox/9.0a1
Build ID: 20110820030758

Steps to reproduce:

open a new tab CTRL+T


Actual results:

New Tab image changed rather than FF6


Expected results:

is it bug or by design?

check screenshot
(Reporter)

Comment 1

7 years ago
Created attachment 554726 [details]
Firefox 9 Tab
This is by design.
(Reporter)

Comment 3

7 years ago
thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.