Animated GIFs skip frames

RESOLVED DUPLICATE of bug 677044

Status

()

RESOLVED DUPLICATE of bug 677044
7 years ago
7 years ago

People

(Reporter: jaitsu, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110820 Firefox/9.0a1
Build ID: 20110820030758

Steps to reproduce:

Attempted to view the GIF at http://fc07.deviantart.net/fs70/f/2011/232/0/a/animated___chompmander_by_fullmetal_hippo-d47947r.gif


Actual results:

Only about half of the GIF animation plays, then it skips back to the beginning. Seems to be intermittent or only affect some sites; haven't discovered specifics, but the exact same GIF doesn't have the issue when uploaded to imgur instead. URL length may be a factor.


Expected results:

The full GIF animation should play.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677044
You need to log in before you can comment on or make changes to this bug.