RESOLVED WONTFIX

Status

Developer Documentation
Mozilla Platform
P3
normal
RESOLVED WONTFIX
7 years ago
3 months ago

People

(Reporter: Rahul, Unassigned)

Tracking

Details

(Whiteboard: u=mozdev p=0 c=Platform, URL)

(Reporter)

Description

7 years ago
https://developer.mozilla.org/samples/xultu/examples/ex_toolbar_1.xul

this xul code runs fine in my old firefix version,.,
but today i downloaded firefox 6.0 n tried to run it ,., 

it gave xml parser error,.,
please go through the code and let me know,.

Error came was :-


XML Parsing Error: 
Location: https://developer.mozilla.org/samples/xultu/examples/ex_toolbar_1.xul
Line Number 7, Column 79:        
xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul">
Moving this bug to somewhere the right eyes will be able to look at it and decide on further action.
Assignee: mitchell → nobody
Component: Miscellaneous → General
Product: mozilla.org → Developer Documentation
Version: other → unspecified
Component: General → Mozilla Platform
OS: Windows XP → All
Priority: -- → P3
Hardware: x86 → All
Whiteboard: u=mozdev p=0
Whiteboard: u=mozdev p=0 → u=mozdev p=0 c=Platform
samples/ pages will not be updated
XUL is deprecated.
2.5y since the last comment.


I'm WONTFIXING this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.