Printing multiple emails only prints summary of each message

RESOLVED DUPLICATE of bug 680446

Status

RESOLVED DUPLICATE of bug 680446
7 years ago
7 years ago

People

(Reporter: twhite, Unassigned)

Tracking

6 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110812234425

Steps to reproduce:

User are no longer able to print multiple emails.


Actual results:

When multiple emails are selected and printed, a summary page is printed.


Expected results:

All emails should be printed.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Summary: Printing multiple emails no longer works → Printing multiple emails only prints summary of each message
Duplicate of bug: 680446
You need to log in before you can comment on or make changes to this bug.