Add Window folder in Tasks Menu

VERIFIED DUPLICATE of bug 68090

Status

VERIFIED DUPLICATE of bug 68090
18 years ago
14 years ago

People

(Reporter: rebron, Assigned: german)

Tracking

Trunk
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In 4.x there is a window folder that shows all the windows that are open in the
browser in the Communicator file menu.  We should do the same for the Tasks Menu
because the Tasks Menu can stretch out excessively if it's a long window and it
looks awkward.  That way the Tasks menu is always uniform in size.

So it looks like this->
Tasks
Main stuff
Tools >
-------
Window >

Comment 1

18 years ago
Sent twice

*** This bug has been marked as a duplicate of 68090 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.