IMAP password dialog is too small in classic skin

VERIFIED DUPLICATE of bug 69702

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 69702
17 years ago
13 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
in the mac classic skin (2/7/01 build), if you bring up the mail password dialog
the buttons and password field spill off the right side of the dialog.

not horrible, the dialog is still functional, but it looks unpolished.
it might be a problem with all password dialogs in the classic skin.

adding hewitt / andreww to the cc list, the classic skin maintainers.

Comment 2

17 years ago
Seems like a duplicate of that bug 65836 filed by me, although I've seen it
on Windoze and with the modern theme.

Comment 3

17 years ago
*** Bug 71970 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 69702 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.