Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug634406-1.html FAILED

RESOLVED DUPLICATE of bug 961919

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 961919
6 years ago
4 years ago

People

(Reporter: philor, Assigned: Away for a while)

Tracking

({intermittent-failure})

Trunk
x86
Windows 7
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
http://tbpl.allizom.org/php/getParsedLog.php?id=6075399#error2

1145 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug634406-1.html FAILED
(Reporter)

Updated

6 years ago
Whiteboard: [orange]
(Reporter)

Comment 1

6 years ago
http://tbpl.allizom.org/php/getParsedLog.php?id=6074769
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Whiteboard: [orange] → [orange][subtest disabled on Windows]
Keywords: intermittent-failure
Whiteboard: [orange][subtest disabled on Windows] → [subtest disabled on Windows]
(Assignee)

Updated

4 years ago
Assignee: nobody → ehsan
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [subtest disabled on Windows]
Duplicate of bug: 961919
You need to log in before you can comment on or make changes to this bug.