Return moz2-darwin10-slave10, moz2-linux-slave04 and moz2-linux64-slave07 once they have been re-imaged

RESOLVED DUPLICATE of bug 703619

Status

P3
normal
RESOLVED DUPLICATE of bug 703619
7 years ago
5 years ago

People

(Reporter: espindola, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][waiting on reimage])

I am working on build system related changes (mostly getting OS X builds to use clang) and as such have to need to build packages for use in the bots.

I have managed to build myself a linux vm, but centos 5 is so old I had to make it single core. I have no VM for OS X.

It would help me a lot if I could be given access to machines with the same setup as the bots. In order of priority

*) OS X 10.6
*) OS X 10.5
*) CentOS 32 bits
*) CentOS 64 bits

Updated

7 years ago
Assignee: nobody → armenzg
Status: NEW → ASSIGNED

Comment 1

7 years ago
I have reserved these:
* moz2-darwin10-slave10 (10.2.90.140)
* moz2-darwin9-slave68 (10.2.90.130)
* moz2-linux-slave04 (10.2.71.18)
* moz2-linux64-slave07 (10.2.90.73)

I have passed the credentials privately.

When you want to VNC you can use this command (modify the hostname:
> ssh -L 5900:<hostname>.build.mozilla.org:5900 build-vpn.mozilla.com

Comment 2

7 years ago
No need for me to be assigned.

espindola once you are done with any of the slaves please let us so we can reimage them.
Assignee: armenzg → nobody
Status: ASSIGNED → NEW
OS: Mac OS X → All
Summary: Need os x and linux machines → Loan to espindola moz2-darwin10-slave10, moz2-darwin9-slave68, moz2-linux-slave04 and moz2-linux64-slave07
Whiteboard: [buildduty]
Priority: -- → P3

Comment 3

7 years ago
Hi respindola,
Do you still need all four build slaves in comment 1? Fine if you do.
I think I can return them now. The bug I was never able to reproduce outside of the bots is still open (673017), but I already know what the problem is.

We also have a mac pro in the office with 10.5, 10.6 and 10.7 on it :-)

Updated

7 years ago
Assignee: nobody → armenzg

Comment 5

7 years ago
Rafael, I am going to re-image all those slaves.

Do you have need for BuildVPN access anymore for any other slave? (I can't see you do have any other machines allocated). I will request IT to do remove you from BuildVPN if that is correct.

Updated

7 years ago
Depends on: 703619

Comment 6

7 years ago
TODO: check respindola's reply wrt to BuildVPN access

No need to deal with moz2-darwin9-slave68 as it was given to Thunderbird in bug 700737.
Assignee: armenzg → nobody
Summary: Loan to espindola moz2-darwin10-slave10, moz2-darwin9-slave68, moz2-linux-slave04 and moz2-linux64-slave07 → Return moz2-darwin10-slave10, moz2-linux-slave04 and moz2-linux64-slave07 once they have been re-imaged
(In reply to Armen Zambrano G. [:armenzg] - Release Engineer from comment #5)
> Rafael, I am going to re-image all those slaves.
> 
> Do you have need for BuildVPN access anymore for any other slave? (I can't
> see you do have any other machines allocated). I will request IT to do
> remove you from BuildVPN if that is correct.

Those were all the machines I needed BuildVPN for.
Assignee: nobody → bhearsum
Didn't get to this last week, back to the pool with 'ye.
Assignee: bhearsum → nobody

Updated

7 years ago
Whiteboard: [buildduty] → [buildduty][waiting on reimage]
Looks like the work is being done in bug 703619.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703619
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.