Closed Bug 681332 Opened 8 years ago Closed 6 years ago

Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug613433-1.html FAILED or http://mochi.test:8888/tests/layout/base/tests/bug613433-2.html FAILED

Categories

(Core :: Layout, defect, P5)

x86
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 961919

People

(Reporter: philor, Assigned: ehsan)

References

Details

(Keywords: intermittent-failure)

http://tbpl.allizom.org/php/getParsedLog.php?id=6080849

1161 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug613433-1.html FAILED
Summary: Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug613433-1.html FAILED → Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug613433-1.html FAILED and http://mochi.test:8888/tests/layout/base/tests/bug613433-2.html FAILED
Summary: Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug613433-1.html FAILED and http://mochi.test:8888/tests/layout/base/tests/bug613433-2.html FAILED → Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug613433-1.html FAILED or http://mochi.test:8888/tests/layout/base/tests/bug613433-2.html FAILED
Disabled the piled-on -2 and the piled-on and unsummaried -3 on Windows in http://hg.mozilla.org/integration/mozilla-inbound/rev/f08b80318718
Whiteboard: [orange] → [orange][test disabled on Windows]
Whiteboard: [orange][test disabled on Windows] → [test disabled on Windows]
Priority: -- → P5
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [test disabled on Windows]
Duplicate of bug: 961919
You need to log in before you can comment on or make changes to this bug.