Closed Bug 681334 Opened 8 years ago Closed 6 years ago

Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug602141-1.html FAILED

Categories

(Core :: Layout, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 961919

People

(Reporter: philor, Assigned: Ehsan)

References

Details

(Keywords: intermittent-failure)

http://tbpl.allizom.org/php/getParsedLog.php?id=6081179

1157 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug602141-1.html FAILED
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Whiteboard: [orange] → [orange][subtest disabled on Windows]
Whiteboard: [orange][subtest disabled on Windows] → [subtest disabled on Windows]
Assignee: nobody → ehsan
Status: REOPENED → RESOLVED
Closed: 7 years ago6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [subtest disabled on Windows]
Duplicate of bug: 961919
You need to log in before you can comment on or make changes to this bug.