Zooming not centered properly on lower part of tbpl.mozilla.org

RESOLVED DUPLICATE of bug 681662

Status

Fennec Graveyard
Panning/Zooming
RESOLVED DUPLICATE of bug 681662
6 years ago
6 years ago

People

(Reporter: azakai, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
On luke's phone running beta 6, pinch zooming on large pages (lots of vertical space) gets worse lower down, as if it isn't centered properly, for example on tbpl.mozilla.org. Lower parts of the page make this worse.

I don't see it on nightly however.
Do you mean Fx7 Beta from the marketplace? Does this also happen on Aurora? I don't think we would attempt to fix this on Beta. Even Aurora would be pushing it.
See more details and video in Bug 681662
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 681662
You need to log in before you can comment on or make changes to this bug.