[oneMozilla]http://www-dev.allizom.org/ goes to www-archive.mozilla.org

VERIFIED FIXED

Status

www.mozilla.org
General
--
blocker
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: retornam, Assigned: jlongster)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
The staging url now redirects  to www-archive.mozilla.org. It should show the mozilla.org website on stage
Jake/James, is this a broken apache config, or is the htaccess file broken?
Assignee: nobody → nmaul
(Assignee)

Comment 2

7 years ago
It was faulty logic in the org page handler, so it's a good thing we tested this. I fixed it in r94246.

Waiting for staging site to update before I close the bug.
(Assignee)

Comment 3

7 years ago
(this was caused by IT checking out the www-archive site on the server)
Thanks, James!
Assignee: nmaul → jlong
(Reporter)

Comment 5

7 years ago
qa-verified www-dev.allizom.org
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

7 years ago
verified fixed wwww-dev.allizom.org
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.