Change the device to landscape to portrait on the Browser ID dialog, may leave a black box

RESOLVED WORKSFORME

Status

Pancake
Native iOS Wrapper
P5
normal
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

Created attachment 555246 [details]
screenshot

1. launch Pancake in landscape
2. click on the button for login
3. click in the text field to type in a new login
4. scroll down in the browser ID panel
5. switch to portrait

Expected: No black box
Actual: black box
I am not able to reproduce this with Pancake v0.2 on an iPad with iOS 4.3.5.

Please specify iOS versions when reporting bugs for the native app.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Found repro steps in .2; set Priority to P5 as it's something that you would most likely deliberately have to do.  Possibily an iOS bug?

STR:
1. logout of Pancake if you are logged in
2. be in landscape
3. click in the sign in button after being in Pancake to bring up browser id 
4. click on "Add a new email address"
5. click in the field to bring up the keyboard
6. scroll all the way down
7. click on Go back
8. switch to portrait

Expected: no black box
Status: RESOLVED → REOPENED
Priority: -- → P5
Resolution: WORKSFORME → ---
Works for me on iPad1 with iOS 5.0.1.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.