It is not possible to add search engines without installing an addon

RESOLVED DUPLICATE of bug 521516

Status

Firefox for Android Graveyard
General
--
enhancement
RESOLVED DUPLICATE of bug 521516
7 years ago
7 years ago

People

(Reporter: Tom Lowenthal, Unassigned)

Tracking

Firefox 6
All
Other

Details

(Reporter)

Description

7 years ago
In Firefox desktop, it's possible to add search engines through keywords in bookmarks. The only way to use additional search engines in Fennec is to install an addon for that engine.

Users should be able to specify new search engines simply by defining the name of the search engine, and the string for the query (ex: <search.example.com/?query=%s>).
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521516
You need to log in before you can comment on or make changes to this bug.