Firefox 6.0 for Mac Apple Menu (Top) freezes while using app.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: mig, Unassigned)

Tracking

6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

I browse with lots of windows.  Currently 8 all full of tabs which can be over 10.


Actual results:

I use the "Window" Mac menu to maneuver between windows.  It will drop
down when selected.


Expected results:

Menu drop down should have occurred when clicking on "Window" menu.
Clicking on any of the uppermost menu titles: Apple, Firefox, File, Edit etc.
no longer work.  Application is crippled until restarted.  There is plenty of
memory available in the machine.  Several GBs.  Unable to reproduce but this
has occurred three times today and only presented itself after upgrading to 6.0.
(Reporter)

Comment 1

6 years ago
I'll assist in trouble shooting if provided guidance.

Comment 2

6 years ago
WFM on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:9.0a1) Gecko/20110831 Firefox/9.0a1

All the menu items are working as expected.

Also, could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Comment 3

6 years ago
Based on comment2, setting resolution to Resolved WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.