just updated to 6 and now there are no hard returns while posting on forums

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: johnnyvere, Unassigned)

Tracking

6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Others have complained too. There is now no hard return after posting on web forums. 
Also text has changed to a strange default.

Comment 1

7 years ago
One Issue per bug report please!
Please describe your problem exactly.

> There is now no hard return after posting on web forums.

Did this work in Fx 4 and 5 or did you update from a earlier version?

loo
(Reporter)

Comment 2

7 years ago
I was using 5 with no problem. Another member of the forum also complained. 

The forums that are glitching are 

http://www.gearslutz.com/board/forums/

http://forum.cakewalk.com/default.aspx
Please describe your problem step by step.
What do you mean with "hard return" ?
Pick an example Posting, provide the URL here and descibe what's wrong and attach a screenshot.
Please also try it with http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 5

7 years ago
A Hard Return is using "Enter" to create a new paragraph. like this>

I have left 2 spaces now by pressing enter 2x.
If I was using 6 the text would have run together with no breaks.   

I rolled back to 3.6.6 and the problem has gone away, This to me proves its a bug in Fire fox 6. I wish I still had 5. It was the best version so far. I don't like what happened to the menu bar in 6 either. I only had saved a version of 3.6.6 as that was my first install. Is there a way to roll back to 5?

Comment 6

7 years ago
(In reply to johnnyvere from comment #5)

Sorry, this is not sufficient to reproduce the bug for a fool like me.
Please describe step by step what I have to do to see this bug on *my* computer.

> I rolled back to 3.6.6 and the problem has gone away, This to me proves its
> a bug in Fire fox 6. I wish I still had 5. It was the best version so far. I
> don't like what happened to the menu bar in 6 either. I only had saved a
> version of 3.6.6 as that was my first install. Is there a way to roll back
> to 5?

Old versions are increasingly unsafe. Anyway, this is an issue for support.
http://support.mozilla.com/kb/ask
http://support.mozilla.com/kb/Installing%20a%20previous%20version%20of%20Firefox
(Reporter)

Comment 7

7 years ago
Thank you for your help, This now seems to be a combination of upgrading FF 6 and the Cakewalk forum software.  So relax In the link below is the forum I'm having the trouble with. This thread is about this and other issues. You'll read that all browsers are having issues with the forum software. 

So I am going to re-install FF6 and log on to a few other forums and I'll report back to you. If this is the only problem no big deal. It's most likely not a bug at all. More like a incompatibility with bad software issue.  

Read posts #59 and #43 which mention Firefox. There are many other threads too.  

http://forum.cakewalk.com/tm.aspx?&m=2372432&mpage=1 

For you to test this "bug"  just sign up for a user name, very easy on this forum,,, too easy... You could introduce yourself as the guy working on the bug. This thread would be very appropriate to chime in.  
 
There's one guy posting claiming it's all system related. I'm on XP SP 3. 32 bit.  just a thought. 
When she gets back I'll try my wife's laptop which has W7 pro 64 bit. 

Once again thanks for your help. Much appreciated.
(Reporter)

Comment 8

7 years ago
Ok re installed FF6 and the issue is only with the Cakewalk forum. So It's the forum Software is not compatible I would guess. I even tried a copy and paste from Word and there is still no breaks in the text. 

Here I just hit enter twice and see it works.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.