Closed Bug 681576 Opened 9 years ago Closed 9 years ago

lightning does not use system colors

Categories

(Calendar :: OS Integration, defect)

Lightning 1.0b5
All
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 671119

People

(Reporter: edavid, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

I use a dark kde theme and a dark gtk-ttheme, with default theme for thunderbird.




Actual results:

Lightning still uses almost everywhere a light theme, which makes things ugly, but worse some messages become unreadable


Expected results:

lightning should have used the same color scheme as the rest of thunderbird
OS: All → Linux
Richard you did bug #604757 really well. Do you have an idea for this one?

Thanks alot!
This would be hard because where are a lot of colors used which aren't easy to map to system colors.

I have locally a working mini-day-box (the one on top right with big date). Maybe this weekend I add a patch for this. The next I want to try is the Minimonth.
I just found an older bug which this one is a duplicate of. Thanks a lot for the screenshot Erwan!
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671119
You need to log in before you can comment on or make changes to this bug.