History is showing bad results

RESOLVED DUPLICATE of bug 497202

Status

()

RESOLVED DUPLICATE of bug 497202
7 years ago
7 years ago

People

(Reporter: glibnes, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 555336 [details]
Screenshot

When I'm trying to show History from yesterday, Firefox shows also additional rows (but not all of them) from today's browsing.
I should be able to see only rows from 00:00 to 23:59 of that day (in this case: 00:00 23-08-2011 to 23:59 23-08-2011).
This problem is also present in Months Tabs (everything below "This Month" Tab) and in "Older than 6 months" Tab.
This problem was also occuring in older versions of Firefox (even in stable versions).
If it's a feature - you are doing it wrong.
the Visit Date column shows the last visit date to that uri, not the last visit date inside a soecified range. It's not a feature, it's a bug with the added difficulty that doing it properly would be really slow.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497202
You need to log in before you can comment on or make changes to this bug.