Status

()

Firefox
General
RESOLVED DUPLICATE of bug 417545
7 years ago
7 years ago

People

(Reporter: ddkprog, Unassigned)

Tracking

6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

menu Tools -> Settings -> auto load image (disable to load image)



Actual results:

i'm trying to "reload image" on the page, to view it




Expected results:

image must be displayed on the page

Comment 1

7 years ago
Did it work as you expect in previous versions of Firefox?
(Reporter)

Comment 2

7 years ago
it does not work with the first version of firefox that I started to use it.
in each of the next release after 3.6 I was expecting that this bug will be fixed.
(Reporter)

Comment 3

7 years ago
my first version of firefox will 3.6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417545
You need to log in before you can comment on or make changes to this bug.