Last Comment Bug 681623 - GCLI keeps moving the cursor to the end of the line
: GCLI keeps moving the cursor to the end of the line
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: x86_64 Windows 7
: -- normal (vote)
: Firefox 18
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
Depends on: 788486
Blocks: GCLI-JS
  Show dependency treegraph
 
Reported: 2011-08-24 05:55 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2012-09-07 06:32 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-08-24 05:55:39 PDT
Raising a bug because the fix is non-trivial
Comment 1 Grant Gayed 2012-09-04 08:40:36 PDT
This appears to be happening again in the orion-1.0 branch (created on 2012-08-29).  It can be seen by viewing the index.html in GCLI's root directory.
Comment 2 Grant Gayed 2012-09-04 09:23:52 PDT
Looking further, I notice that this works fine when viewing the page in FF15, but is failing for me with Google Chrome (21.0.1180.83 m) and IE9.
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-09-07 06:32:36 PDT
Fixed with bug 788486

Note You need to log in before you can comment on or make changes to this bug.