New .com -> .org redirect doesn't respect SSL

VERIFIED DUPLICATE of bug 683782

Status

VERIFIED DUPLICATE of bug 683782
7 years ago
6 years ago

People

(Reporter: clouserw, Assigned: nmaul)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This URL:

    https://www.mozilla.com/en-US/firefox/new/

is a 302 to:

    http://www.mozilla.org/en-US/firefox/new/

but it should be staying on SSL
Assignee: server-ops → nobody
Component: Server Operations: Web Content Push → www.mozilla.org/firefox
Product: mozilla.org → Websites
QA Contact: mrz → www-mozilla-com
Jake, is there another bug where the SSL stuff is being discussed?
Assignee: nobody → nmaul
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 683782
Verified duplicate
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.