Closed Bug 681928 Opened 10 years ago Closed 9 years ago

Firefox7 can't recognize valid certificates from imported CA

Categories

(Firefox :: General, defect)

7 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 659736

People

(Reporter: carlopires, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.112 Safari/535.1

Steps to reproduce:

Tried to open a valid HTTPS site (big home banking in Brasil)


Actual results:

Firefox7 refuses to open asking to add an exception. But in exception screen the site is listed as VALID. Is FF7 crazy???


Expected results:

Site should be opened normally
Sounds similar to bug 659736.
Resolving duplicate.  Please reopen if different.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659736
You need to log in before you can comment on or make changes to this bug.