Unable to login with valid user account

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: qaaug2, Unassigned)

Tracking

1.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

2.62 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 555929 [details]
CONTACTSLISTAA.csv

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SearchToolbar 1.2; GTB7.1; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3)

Steps to reproduce:

When I enter valid username and password and click login button, login failed with internal 500 error


Actual results:

Login failed


Expected results:

User should login
Looks like an invalid bug to me. No real information given and even if that would have been the cause, a 500 error is an error on the server side and not in Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Search → General
QA Contact: search → general
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.