http://www.mozilla.com/press/ is 301 moved permanently to http://www.mozilla.com/press/ (redirect loop)

RESOLVED DUPLICATE of bug 682391

Status

Websites
Other
RESOLVED DUPLICATE of bug 682391
7 years ago
7 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Details

(URL)

The website
   http://www.mozilla.com/press/
has a 301 redirect to the same URL.

This makes firefox show this error message:
=======
The page isn't redirecting properly
        
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
=======

It's not Firefox-only -- Opera shows a redirect page, and curl does too -- hence, filing this as a websites bug.

=======
$ curl http://www.mozilla.com/press/
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>301 Moved Permanently</title>
</head><body>
<h1>Moved Permanently</h1>
<p>The document has moved <a href="http://www.mozilla.org/press/">here</a>.</p>
</body></html>
=======
Summary: http://www.mozilla.com/press/ is 301 moved permanently to http://www.mozilla.com/press/ → http://www.mozilla.com/press/ is 301 moved permanently to http://www.mozilla.com/press/ (redirect loop)
Dupe: bug 682391
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682391
You need to log in before you can comment on or make changes to this bug.