meta http-equiv="refresh" does not allow to change the page.

VERIFIED DUPLICATE of bug 65805

Status

()

VERIFIED DUPLICATE of bug 65805
18 years ago
16 years ago

People

(Reporter: bisho, Assigned: joki)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When you have a page with:

<meta http-equiv="refresh" content="3">

in a frame if you try to go to another link, the browser still reloads the page
when the timeout expired. It seems that Mozilla doesn't unload the time events
asociated to the page.

I was testing in Windows 2000 with a very recent version of mozilla:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010208
Looks like a duplicate to me....

*** This bug has been marked as a duplicate of 65805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
QA contact updated
QA Contact: gerardok → madhur

Comment 3

17 years ago
madhur: do the meta bugs for refresh go to you or networking?

Comment 4

17 years ago
It should go to networking

Updated

17 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 5

16 years ago
-> http
Component: Event Handling → Networking: HTTP
QA Contact: trix → httpqa

Comment 6

16 years ago
verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: httpqa → junruh
You need to log in before you can comment on or make changes to this bug.