Open File does not load from 2nd browser window

VERIFIED DUPLICATE of bug 67442

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 67442
17 years ago
10 years ago

People

(Reporter: Peter B. West, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; m18) Gecko/20010207
BuildID:    2001020721

Home page is file served by localhost (apache).  Browser windows open on this
page.  Open second window with Navigator button.  Attempt Open File from File
menu or ^O in the first window.  File is loaded.  Attempt same in 2nd window. 
Nothing happens.


Reproducible: Always
Steps to Reproduce:
1. Home page is on localhost, served by Apache 1.3.14 on linux 2.2.16-22, Redhat
7.0.  Browser windows open on home page.
2. Open second browser window (navigator button).
3. Open File in first browser window.  Ok.
4. Open File in second browser window.  Dialogue Ok, but nothing is loaded.
5. Same startup to step 2 inclusive.
6. Open file in second browser window.  Ok.
7. Open file in first browser window.  Ok.
8. Same startup to step 2 inclusive.
9. Open third browser window using ^N.
10. Repeat 6 and 7.  Same results.
11. Open File in third browser window.  Nothing happens.

Actual Results:  3.  File loaded.
4.  Dialogue window closes normally.  File not loaded.
6.  File loaded.
7.  File loaded.
11. As for 4.


Expected Results:  Load the file.
(Reporter)

Comment 1

17 years ago
Workaround.  Open any web URL in a browser window before attempting Open File. 
This works if the URL is opened in same window in which you later attempt the
Open File.  It may work if performed in any window - haven't checked.

Comment 2

17 years ago
Confirmed
Platform: PC
OS: Linux 2.2.16
Mozilla Build: 2001021408

Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
over tp XPApps
Assignee: asa → ben
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh
dup.

*** This bug has been marked as a duplicate of 67442 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.