Closed Bug 682552 Opened 9 years ago Closed 9 years ago

Thunderbird about:buildconfig leads to info underlying Firefox and does not tell the Thunderbird changeset

Categories

(Thunderbird :: General, defect)

7 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 456360

People

(Reporter: hannu.nyman, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a2) Gecko/20110826 Firefox/8.0a2
Build ID: 20110826042012

Steps to reproduce:

I opened the Help / Troubleshooting menu item in Thunderbird beta 7.0b1 and clicked the about:buildconfig link.


Actual results:

The about:buildconfig page opened, but the "Built from" link told me to Source info about the underlying Firefox repository, not about Thunderbird.
In this case, the "Built from" link was http://hg.mozilla.org/releases/mozilla-beta/rev/00f56713eab6 , so it clearly goes to the mozilla-beta repository.


Expected results:

"Built from" link should have told me the relevant changeset from the Thunderbird comm-beta repository. There might possibly also be info about the underlying Firefox repository, but the main focus should be on Thunderbird information.

Currently there seems to be no easy way to find out the Thunderbird source changeset in mercurial repository from the Thunderbird client.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456360
You need to log in before you can comment on or make changes to this bug.