Closed Bug 682584 Opened 10 years ago Closed 10 years ago

Crash at wunderground.com [@ mozilla::imagelib::nsICODecoder::WriteInternal]

Categories

(Core :: ImageLib, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 682568

People

(Reporter: geeknik, Unassigned)

References

()

Details

(Keywords: crash, regression)

Crash Data

Attachments

(1 file)

Crash Signature: [@ mozilla::imagelib::nsICODecoder::WriteInternal(char const*, unsigned int) ]
Hardware: x86 → x86_64
If i set image.mem.decodeondraw to false, the crash goes away.
Duplicate of this bug: 682576
Regression window(cached m-i hourly),
Works:
http://hg.mozilla.org/integration/mozilla-inbound/rev/9f11fc87eaa6
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110825 Firefox/9.0a1 ID:20110825130335
Crashes:
http://hg.mozilla.org/integration/mozilla-inbound/rev/f097100df8aa
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110825 Firefox/9.0a1 ID:20110825131317
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=9f11fc87eaa6&tochange=f097100df8aa
Component: General → ImageLib
Product: Firefox → Core
QA Contact: general → imagelib
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682568
You need to log in before you can comment on or make changes to this bug.