Try server runs talos chrome instead of chrome_mac on OSX

RESOLVED FIXED

Status

Release Engineering
General
P1
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: mwu, Assigned: armenzg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
The try server appears to run talos chrome instead of talos chrome_mac for OSX. Talos chrome is always orange on osx since there isn't a11y support there.
Armen, can you take this ?
Blocks: 659328
Armen, please see comment 1.
(Assignee)

Updated

6 years ago
Assignee: nobody → armenzg
Status: NEW → ASSIGNED
Priority: -- → P1
(Assignee)

Comment 3

6 years ago
Created attachment 556556 [details] [diff] [review]
run chrome for all platforms except Mac

As we can see in the following URL:
http://tbpl.allizom.org/?tree=Try&usebuildbot=1&jobname=chrome&rev=20c30575bbb2

We are running both chrome and chrome_mac but for chrome we are also running it for Mac when we should not.

This patch should remove it.

I will have a patch in bug 633054 to prevent things like this from happening again.
Attachment #556556 - Flags: review?(nrthomas)
Attachment #556556 - Flags: review?(nrthomas) → review+
(Assignee)

Comment 4

6 years ago
Comment on attachment 556556 [details] [diff] [review]
run chrome for all platforms except Mac

This landed yesterday but have been waiting for reconfigs to happen which is not happening until we go through the releases.

http://hg.mozilla.org/build/buildbot-configs/rev/c6ed615cffac
Attachment #556556 - Flags: checked-in+
(Assignee)

Comment 5

6 years ago
This got deployed past Thursday:
http://hg.mozilla.org/build/buildbot-configs/rev/b44dceb10136
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.